Bearville Insider Forum

Bearville Insider Forum (http://www.bearvilleinsider.com/forum/index.php)
-   Guides & How-to's (http://www.bearvilleinsider.com/forum/forumdisplay.php?f=94)
-   -   Any tutorials for Photoshop CS5? (http://www.bearvilleinsider.com/forum/showthread.php?t=95483)

Abbieteddytunes09 09-23-2010 01:34 PM

Any tutorials for Photoshop CS5?
 
I got it and I want some tutorials :D :D :D

AbbeyAdorable9215 09-23-2010 01:38 PM

Check out the guide section, they have a bunch for all type's of photoshop there. :]
Like animating, making icons, etc. :]

Here's some links ::
http://www.bearvilleinsider.com/foru...ad.php?t=95334
http://www.bearvilleinsider.com/foru...ad.php?t=95222
http://www.bearvilleinsider.com/foru...ad.php?t=92262
http://www.bearvilleinsider.com/foru...ad.php?t=95222
http://www.bearvilleinsider.com/foru...ad.php?t=94924

Abbieteddytunes09 09-23-2010 02:13 PM

Sorry I only want CS5!!!

Serenapawfectpal3 09-23-2010 02:17 PM

Quote:

Originally Posted by Abbieteddytunes09 (Post 2230707)
Sorry I only want CS5!!!

It works anyway :) I have CS5 and have been available to do all those.

Abbieteddytunes09 09-23-2010 02:19 PM

Well not for me can you do a tutorial for CS5 then?

Serenapawfectpal3 09-23-2010 02:25 PM

Quote:

Originally Posted by Abbieteddytunes09 (Post 2230719)
Well not for me can you do a tutorial for CS5 then?

Sorry, then you might not have photoshop :-\I have no idea how you mean, all tutorials work.

What you were saying is actually not true. All[well most] work on CS5. Photoshop looks different because some people may have a different version such as CS3 or Photoshop 7.

Abbieteddytunes09 09-23-2010 02:26 PM

Well I have Photoshop CS5 because it says. Mine is weird I NEED THEM FOR CS5 ONLY!

Zoey2Hip24522 09-23-2010 02:38 PM

http://www.bearvilleinsider.com/foru...ad.php?t=82626

Try this out.

AbbeyAdorable9215 09-23-2010 03:00 PM

Quote:

Originally Posted by Abbieteddytunes09 (Post 2230707)
Sorry I only want CS5!!!

They all work. :P

Serenapawfectpal3 09-23-2010 06:51 PM

Quote:

Originally Posted by Abbieteddytunes09 (Post 2230732)
Well I have Photoshop CS5 because it says. Mine is weird I NEED THEM FOR CS5 ONLY!

One thing is if your version of CS5 is weird, you might want to consult an adult. :)


All times are GMT -4. The time now is 08:44 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Bearville Insider © 2008-2011 Kopi Enterprises, LLC