Bearville Insider Forum

Bearville Insider Forum (http://www.bearvilleinsider.com/forum/index.php)
-   BI-related Issues (http://www.bearvilleinsider.com/forum/forumdisplay.php?f=105)
-   -   "Invalid Image File?" (http://www.bearvilleinsider.com/forum/showthread.php?t=139434)

TheDinoGirl 04-13-2012 03:48 PM

"Invalid Image File?"
 
So I was trying to upload a pic to my BI album (it's the only thing I'm allowed to use that I know of). The first time I tried, the image was a PNG. Bu it came up fuzzy. So I went back, and saved 2 more copies of the image. One a 24-Bitmap, the other a TIFF. I think both also are good for quality. Then I tried to upload them, but it said "invalid image file" on both of them. Anyone know why it says that?

Thanks in advance (:

NeonSmiley : ) 04-13-2012 03:51 PM

Hmmm, ask mods or a clever graphic maker lol.
I am not either of them. lol.

MaegenBuddy 04-13-2012 04:02 PM

It usually has to do with what the format you save the picture in, sometimes it's just where you got the picture from too, so try taking a screenshot of the image, then upload it saved as .png to your album, hopefully that will work, I've had to do it a couple of times.

NeonSmiley : ) 04-13-2012 04:08 PM

Good explanation MAEGON C:

bettybeach13 04-13-2012 04:15 PM

It has to be a .PNG or .JPG or .GIF

TheDinoGirl 04-13-2012 04:19 PM

Thanks guys (:


All times are GMT -4. The time now is 08:37 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Bearville Insider © 2008-2011 Kopi Enterprises, LLC